[markup view] Context menu to paste inner HTML into a node

RESOLVED DUPLICATE of bug 1095521

Status

defect
RESOLVED DUPLICATE of bug 1095521
5 years ago
Last year

People

(Reporter: bgrins, Unassigned)

Tracking

(Blocks 1 bug)

Trunk
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

5 years ago
We added a context menu to paste outer html into a node in Bug 993416, but we should also allow pasting inner HTML.  This will require adding a new setInnerHTML method on the server side, and adding a frontend similar to what we have for the paste outer HTML.

Comment 1

5 years ago
That's planned with bug 1095521 (on which I started working on it). bgrins, Could you mark it as duplicate please? (I don't have the rights to do so)

Florent
Flags: needinfo?(bgrinstead)
Reporter

Updated

5 years ago
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(bgrinstead)
Resolution: --- → DUPLICATE
Duplicate of bug: 1095521

Updated

Last year
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.