Closed Bug 1007989 Opened 9 years ago Closed 8 years ago

[B2G][Flame][Facebook] Scrolling through the status update feelings results in looped scroll

Categories

(Web Compatibility :: Mobile, defect, P3)

ARM
Gonk (Firefox OS)
defect

Tracking

(b2g-v1.3 affected, b2g-v1.3T affected, b2g-v1.4 affected)

RESOLVED FIXED
Tracking Status
b2g-v1.3 --- affected
b2g-v1.3T --- affected
b2g-v1.4 --- affected

People

(Reporter: rpribble, Assigned: colby)

References

Details

(Whiteboard: [flame-1.4-exploratory])

Attachments

(2 files)

Attached audio Video.ogg
Description:
Scrolling the the emotions listed in the status update will results in an infinite loop of continued scrolling and the same ~10 'feelings' loading repeatedly.

Repro Steps:
1) Updated Flame to BuildID: 20140508000201
2) Install and launch Facebook from the marketplace
3) Log in to an account
4) Tap on 'Status'
5) Tap the smiley face and tap 'Feeling'
6) Scroll down through the emotions

Actual:
The same group of emotions keep reloading with continued scrolling.

Expected:
Different emotions load when the user keeps scrolling.

Environmental Variables:
Device: Flame v1.4 MOZ ril
BuildID: 20140508000201
Gaia: 4ce973ef0732b0d52cb043210db598aa176b2ce9
Gecko: 16ab7f6b18f8
Version: 30.0
Firmware Version:v1.2-device.cfg

Notes:

Repro frequency: 100%
See attached: Video, logcat
Attached file Logcat.txt
This issue also occurs on the Buri v1.4 MOZ ril.

Environmental Variables:
Device: Buri v1.4 MOZ ril
BuildID: 20140508000201
Gaia: 4ce973ef0732b0d52cb043210db598aa176b2ce9
Gecko: 16ab7f6b18f8
Version: 30.0
Firmware Version: v1.2-device.cfg

The same group of emotions continually load and scroll in a loop.
This issue also occurs on the Buri v1.3 MOZ ril.

Environmental Variables:
Device: Buri v1.3 MOZ ril
BuildID: 20140508024005
Gaia: 0d02564946814acfdab13f0b9867d140d318b8ac
Gecko: a7252ab569c4
Version: 28.0
Firmware Version: v1.2-device.cfg

The same group of emotions continually load and scroll in a loop.
Component: General → Mobile
Product: Firefox OS → Tech Evangelism
Reproduced on Helix v1.3.  Please review and provide a fix date.  Thank you!
Assignee: nobody → colby
Status: NEW → ASSIGNED
Priority: -- → P3
blocking-b2g: --- → 1.3T?
Blocks: 1015045
This is Tech Evangelism bug and looks like FB will help fix this. We do not block on 3rd party issues.
blocking-b2g: 1.3T? → ---
Colby - do we have any updates on when this bug may be fixed?
Flags: needinfo?(colby)
Is this a downloadable app or is it actually the website? Is it still a problem?
Flags: needinfo?(hkirschner)
(Perhaps better ask the reporter if it's still a problem)
Flags: needinfo?(rpribble)
Seems to me that with the last FB update, this is not longer a bug as I'm not able to replicate it.

Tested both on ZTE OPEN C with v1.3 and Flame with v2.0

@Michael Ellis, could you be so kind to check it out?
Flags: needinfo?(colby) → needinfo?(mellis)
Confirmed this  bug is now resolved on my end as well, thanks for reporting the fix, Jose.

Removing old NI flags, closing Bug as Resolved.
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Flags: needinfo?(rpribble)
Flags: needinfo?(mellis)
Flags: needinfo?(hkirschner)
Resolution: --- → FIXED
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.