Closed Bug 1008096 Opened 6 years ago Closed 6 years ago

Garbled video output with parts of the video not being updated

Categories

(Core :: Audio/Video, defect)

30 Branch
x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 997336
Tracking Status
firefox30 --- unaffected
firefox31 - affected
firefox32 - affected

People

(Reporter: whimboo, Unassigned)

References

()

Details

(Keywords: regression)

When I tried to watch a video on air mozilla today I have noticed that the output is totally garbled and most of the client area is not being updated all the time. I'm running on Ubuntu 14.04 x64. A quick regression test showed the following:

PASS:
-----
BuildID=20140401030203
SourceRepository=https://hg.mozilla.org/mozilla-central
SourceStamp=1417d180a1d8

FAIL:
-----
BuildID=20140402030201
SourceRepository=https://hg.mozilla.org/mozilla-central
SourceStamp=4941a2ac0786

Pushlog: http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=1417d180a1d8&tochange=4941a2ac0786

There are some possible candidates like bug 945475, bug 778077, or bug 980868. Maybe I will continue and check the inbound builds now.
Sorry, added the wrong pushlog link. Here the correct one for the merge from inbound to m-c:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=734e0f2b5083&tochange=0ff6afce0133
Hm, looks like we do not have all the inbound builds in our archive, so I cannot use those builds and would have to generate my own ones. Here the latest pushlog from inbound:

http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=35180f110e44&tochange=561b9329d832

It looks like it might not be a video bug but more related to graphics. Maybe bug 989858?
99% sure this is the same as bug 997336, which I just put a patch up for.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 997336
Looks like. Thanks for pointing out. That saves further time for investigation.
You need to log in before you can comment on or make changes to this bug.