Message filters don't support custom headers

VERIFIED DUPLICATE of bug 16902

Status

MailNews Core
Filters
VERIFIED DUPLICATE of bug 16902
17 years ago
10 years ago

People

(Reporter: Juan Carlos Castro y Castro, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Netscape 4.77 has the ability to filter messages based on any header (Reply-To,
List-Id...), unlike Mozilla. If you import a Netscape profile, message filters
based on custom headers are ignored.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 16902 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.