Closed Bug 1008950 Opened 6 years ago Closed 6 years ago

Timeout of 300 seconds in Firefox 29 is too short

Categories

(Core :: Networking: HTTP, defect, major)

29 Branch
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 1005808

People

(Reporter: marcos.martin.pozo.delgado, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140428193838

Steps to reproduce:

A long request of more than 5 minutes duration.


Actual results:

Web page with connection timeout.


Expected results:

Nothing, request should finish normally.
Downloads are stopped 5 minutes after they start too.
Severity: normal → major
OS: Linux → All
Downloads are stopped 5 minutes after start too, appearing as correctly finished.
Hardware: x86_64 → All
(In reply to Martín from comment #2)
> Downloads are stopped 5 minutes after start too, appearing as correctly
> finished.

Sorry, downloads work fine. It was a my connection problem. Nevertheless, timeout problem is real.
Blocks: 947391
Component: Untriaged → Networking: HTTP
Product: Firefox → Core
Martin, please see bug 1005808 for more information.
No longer blocks: 947391
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1005808
You need to log in before you can comment on or make changes to this bug.