All users were logged out of Bugzilla on October 13th, 2018

copy link adress on history-item doesn't work

VERIFIED WORKSFORME

Status

--
minor
VERIFIED WORKSFORME
17 years ago
3 months ago

People

(Reporter: hn75, Assigned: bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Hope summary is clear

Comment 1

17 years ago
works for me on w2000 2001091303

Comment 2

17 years ago
Current CVS build, Linux:
If i copy it and paste with middle mouse click i get nothing
If i paste with the "Paste" command, the link is pasted.

Which means this feature doesn't use the X "primary selection" clipboard but
rather the clipboard. And this seems correct enough - the link as such isn't
"selected". 

Reporter: Please always inform about build ID in bug-reports, and include
complete steps describing how to reproduce the bug.

There are a handful of bugs about copy/paste/selection/clipboard but this
particular one is "WFM".
(Reporter)

Comment 3

17 years ago
> If i copy it and paste with middle mouse click i get nothing
> If i paste with the "Paste" command, the link is pasted.

Thats right. I didn't test the Ctrl-V command. I wanted to paste it into an
differnt program. 

So the "bug" turns out to a wishlist item.

> Reporter: Please always inform about build ID in bug-reports, and include
> complete steps describing how to reproduce the bug.

Bugzilla detected everything correctly, so I thought I Is still kept in the
report. Build ID still is 2001091311 (officiel 0.9.4-release). 
Severity: normal → minor

Comment 4

17 years ago
Tested the "paste" menuitem in Gedit, TkNotepad, WordPerfect: All work fine.
OpenOffice.org's suite even sees the full hyperlink.
The bug as such is WFM - things works as designed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED

Updated

3 months ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.