view source shows old code

VERIFIED DUPLICATE of bug 55583

Status

VERIFIED DUPLICATE of bug 55583
17 years ago
14 years ago

People

(Reporter: mozbugs, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I do my web app development with Moz.

The code displayed with the view source option is sometimes 'stuck', presenting
an older version of a page I've been tinkering on.

Please fix.

Comment 1

17 years ago
dup of 55583? (currently third most reported bug).
Yes.  We cache the view-source: url separately from the http:// url, and so we
get the cached view source at times....

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vrfy dupe, heh i never new moz did this...
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.