Closed Bug 1009845 Opened 8 years ago Closed 8 years ago

[B2G][Marketplace][Youtube]TV Shows drop down menu buttons intermittently do not open screen when selected

Categories

(Tech Evangelism Graveyard :: Preinstalled B2G Apps, defect, P3)

ARM
Gonk (Firefox OS)
defect

Tracking

(b2g-v1.4 affected)

RESOLVED FIXED
Tracking Status
b2g-v1.4 --- affected

People

(Reporter: mclemmons, Assigned: fzzzy)

References

()

Details

(Whiteboard: [flame-1.4-exploratory])

User downloads and install Youtube from Marketplace. User taps Youtube and selects the drawers icon to select from the What to Watch section (TV Shows). To the right of Playlists is a drop down arrow when selected giving options of Feed, About, Search and Cancel. Intermittently, user selection of any of those options can display a depressed selection but the selection doesn't take user to the appropriate screen. The repro rate is low, roughly 20 percent. In video, repro occurred with Stylus and with finger (you may fast forward to the following marks: 40 second, 42 second, 47 second, 55 second, 58 second, 1:06, 1:09 and 1:20. 

Prerequisites:
Download & install Youtube from Marketplace 

Repro Steps:
1) Updated Flame to BuildID: 20140513000208
2) Tap Youtube
3) Tap drawers icon in upper left and select TV Shows 
4) To right of playlists, select dropdown and select any of the available options (Feed, About, Search, Cancel)

Actual:
Intermittently the selection is depressed, but not chosen. User has to tap more than once.

Expected:
The selected option is chosen each time.

Repro frequency: 20/100  = 20 percent
See attached: video clip = https://www.youtube.com/watch?v=4ZfwBNpLTAc

Environmental Variables:
Device: Flame 1.4 MOZ
BuildID: 20140513000208
Gaia: b40103dec34a147c9018a1af76eb21c3184f2f93
Gecko: c140bcd02b9b
Version: 30.0
Base: v10F-3
This issue does reproduce on Base v10E but at a significantly low repro rate 1/100 – 1 percent following the STR from Comment 0.

This issue does reproduce on 1.4 Buri. Following the STR in comment 0, intermittently the selected buttons are depressed but are not chosen to go to the appropriate screen. Repro rate is 15/100 – 15 percent
Environmental Variables:
Device: Buri 1.4 MOZ
BuildID: 20140513000208
Gaia: b40103dec34a147c9018a1af76eb21c3184f2f93
Gecko: c140bcd02b9b
Version: 30.0
Firmware Version: v1.2-device.cfg

This issue does reproduce on 1.3 Buri. Following the STR in comment 0, intermittenly the selected buttons are depressed but are not chosen to go to the appropriate screen. Repro rate is 15/100 – 15 percent. 

Environmental Variables:
Device: Buri 1.3 MOZ
BuildID: 20140513024003
Gaia: 26a7a59d219fc8753613b433844123e428adcd56
Gecko: 328611bdebc6
Version: 28.0
Firmware Version: v1.2-device.cfg
Issue reproduced on Buri v1.3.  Please review and provide a potential fix date.  Thank you!
Assignee: nobody → dpreston
Status: NEW → ASSIGNED
Priority: -- → P3
Unable to reproduce on Buri or Flame v 1.3
Please reopen if reliable str are found
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.