Netscape icon appears on the RHS while printing messages

VERIFIED WORKSFORME

Status

--
minor
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: sheelar, Assigned: mscott)

Tracking

Trunk
mozilla1.0.1
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
Seen this problem on both windows 98 branch and trunk build.
branch build: 2001-09-21-05
trunk build:  2001-09-17-05
When you select a message in 3 pane (text or html)to print, you will see a the 
Netscape icon which looks like the one you have when the turbo is on. It appears 
on the far right hand side. You will see it only if you move the print dlg which 
comes up.  I am going to attach the screen shot.  

steps to reproduce.
Open mail
select an existing message from the thread pane
Print that message
When the print dlg appears move that dlg to the Left hand side 
You will see the Netscape icon.  
If you further minmize your windows task bar, and click on the icon.
You will see that it is another window with the same message that you are 
printing.
(Reporter)

Comment 1

17 years ago
changed summary.
Summary: Netscape icon appears on the LHS while printing messages → Netscape icon appears on the RHS while printing messages
(Reporter)

Comment 2

17 years ago
Created attachment 50314 [details]
First screen print
(Reporter)

Comment 3

17 years ago
Created attachment 50315 [details]
second screen print
(Reporter)

Comment 4

17 years ago
I wanted to mention that regardless of having turbo on or off you I saw it with 
both.  

Comment 5

17 years ago
In't this a mail issue, and I can't see what is really the problem in the screen 
shots.
(Reporter)

Comment 6

17 years ago
The first screen shot, if you scroll down all the way and look on the right hand
side corner you will see a netscape icon in the screen print. I still see this
on today's branch build(2001-10-03-05 win98). But this goes away after you
print. I don't know why it appears in first place. But not a major problem since
it goes away after you print.  
(Assignee)

Comment 7

17 years ago
yeah this is a mail issue. It shouldn't belong to dcone....bringing back into mail.
Target Milestone: --- → mozilla0.9.6
(Assignee)

Comment 8

17 years ago
this time for real.
Assignee: dcone → mscott

Comment 9

17 years ago
moving to 0.9.7
Target Milestone: mozilla0.9.6 → mozilla0.9.7

Updated

17 years ago
Keywords: nsbeta1

Updated

17 years ago
Keywords: nsbeta1 → nsbeta1-
Target Milestone: mozilla0.9.7 → mozilla1.0.1

Comment 10

17 years ago
I can't reproduce the problem with RC2 on Win98. But maybe it's because I do not
have any Netscape installation.
(Reporter)

Comment 11

17 years ago
I am not able to reproduce this on the recent builds (05-15-08 branch) Marking
this as worksforme.  Will reopen if I see this again.

Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 12

17 years ago
verified as worksforme based on my comments.  
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.