Accountonline.com -- Password Manager does not come up

VERIFIED DUPLICATE of bug 93776

Status

SeaMonkey
Passwords & Permissions
VERIFIED DUPLICATE of bug 93776
17 years ago
14 years ago

People

(Reporter: Henry Throop, Assigned: Stephen P. Morse)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091311

The page at the URL prompts for a User ID & Password.  However, Mozilla
apparently does not recognize it, and neither asks if the password should be
saved, nor fills it in.

Reproducible: Always
Steps to Reproduce:
1.Go to URL supplied (or www.accountonline.com, which redirects)
2.Fill in User ID & password
3.Hit 'Access Cardmember Central' button

Actual Results:  Web page accessed like normal.  No prompt from mozilla to save
or fill in password.

Expected Results:  Should have asked to save password at first visit, and fill
it in at subsequent visits.  

PW Manager works fine on many other sites.  This is the only one that it has not
worked on.

This site is run by citibank, and is used to check citibank credit card
balances, etc.  It is a major site and should work properly.
(Assignee)

Comment 1

17 years ago
Site is undoubtedly opting out of password manager.  That's not a bug but rather 
a concession that we made to websites that would otherwise block our browser 
from using their site.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 2

17 years ago
Verified
Status: RESOLVED → VERIFIED
(Assignee)

Comment 3

17 years ago
this bug is actually a dup.  Reopening so I can specify that.
Status: VERIFIED → UNCONFIRMED
Resolution: INVALID → ---
(Assignee)

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 93776 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.