newline not converted to space in title attribute in <a> element

VERIFIED DUPLICATE of bug 67127

Status

()

--
minor
VERIFIED DUPLICATE of bug 67127
17 years ago
17 years ago

People

(Reporter: mozilla.org, Assigned: harishd)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

78 bytes, text/html
Details
(Reporter)

Description

17 years ago
A newline within a title attribute is not properly converted to a space
character. Instead, a box glyph shows up where the newline is.

To reproduce:

Open the attachment. and point the cursor over the "point here" link.

The tooltip should say "problem here," but a box glyph appears where the space
character should be.

<html>
<body>
<a href="." title="problem
here">point here</a>
</body>
</html>
(Reporter)

Comment 1

17 years ago
Created attachment 50423 [details]
test case

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
QA Contact: bsharma → moied
verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.