Password dialog is unusable

VERIFIED DUPLICATE of bug 9041

Status

SeaMonkey
UI Design
P1
major
VERIFIED DUPLICATE of bug 9041
19 years ago
14 years ago

People

(Reporter: Joey Bowles, Assigned: davidm)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Using M8 on NT 4.0 + SP5, the password dialog box starts to come up and does
not finish rendering. (This happens for all sites that require passwords.)

Updated

19 years ago
Priority: P3 → P1
Target Milestone: M9

Comment 1

19 years ago
David, this is gated by the Necko landing, right?
(Assignee)

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 9041 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Changing component to XP Apps. (HTML Dialogs is going away.)
Component: HTML Dialogs → XPApps
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.