Stylesheets does not work correctly with <input type="file"> tags

VERIFIED DUPLICATE of bug 52500

Status

()

Core
DOM: CSS Object Model
--
minor
VERIFIED DUPLICATE of bug 52500
17 years ago
17 years ago

People

(Reporter: Dennis Birkholz, Assigned: jst)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091303

If you use style-sheets on the <input type="file"> tag, it look very bad. See my
example below

Reproducible: Always
Steps to Reproduce:
1.Create a page with the code I provide
2.Look at this and wonder
3.Look at the same page in IE and see how it should work

<html>
<head>
<style type="text/css">
.test { border-width:1pt; border-style:solid; border-color:#000000; }
</style>
</head>
<body>
<form>
<input type="file" name="myfile" class="test">
</form>
</body>
</html>

Comment 1

17 years ago
Looks like a dupe of bug 52500.

*** This bug has been marked as a duplicate of 52500 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
sure
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.