Closed Bug 1012395 Opened 6 years ago Closed 6 years ago

[l10n] In-content preferences: multiple truncated labels in drop-down lists

Categories

(Firefox :: Preferences, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 993369

People

(Reporter: flod, Unassigned)

References

Details

Attachments

(1 file)

Attached image Prefs on Italian build
Using an Italian build: labels are often truncated in drop-down lists, even if there's plenty of space available
OS: Mac OS X → All
Hardware: x86 → All
Version: unspecified → Trunk
On Linux I see only one of these truncations (Privacy-Third party cookies), but the text used inside these controls is a lot smaller than OS X.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 993369
You need to log in before you can comment on or make changes to this bug.