Closed Bug 1012739 Opened 8 years ago Closed 8 years ago

Actually restore tabs in "recent tabs" lists

Categories

(Firefox for Android Graveyard :: Awesomescreen, defect)

30 Branch
ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 732752

People

(Reporter: Margaret, Assigned: Margaret)

Details

Bug 1004850 adds a "recent tabs" panel, but this is an issue that currently exists.

Currently clicking on an item in our "tabs from last time" panel will open a new tab, but it just loads the url of the item, rather than restoring the tab. I feel like the whole point of opening a new tab, rather than loading the URL the way we do with other home panels, is to "restore" the tab, so we should actually do that.
Sounds like a dupe of bug 732752.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 732752
No longer blocks: 1004850
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.