Firefox does not render border-style on corners. Particularly broken with border-radius to form circular elements.

RESOLVED DUPLICATE of bug 382721

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 382721
3 years ago
3 years ago

People

(Reporter: nemo, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Was noticed in #css on freenode when someone was trying to do this:
http://m8y.org/tmp/testcase375.xhtml

All other browsers tested rendered correctly.

bz confirmed moz behaviour was broken and that style was being ignored on corners.

BTW, IE's rendering is nicer than Chrome's since it *seems* to use a variable size dash that lines up perfectly based upon the border total length.
In Chrome, the top part of the dashed borders seems "cut out" presumably due to lack of space for a full dash (putting half a dash would look less weird IMO, but anyway).
Duplicate of this bug: 1012870
I did ask you to check for dups...
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 382721
Summary: Firefox does not render border-style on corners. Particularly broken with border-radius to form circuler elements. → Firefox does not render border-style on corners. Particularly broken with border-radius to form circular elements.
You need to log in before you can comment on or make changes to this bug.