IFRAME border not showing when on top of another IFRAME

RESOLVED WORKSFORME

Status

()

Core
Layout: HTML Frames
--
minor
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: José Jeria, Assigned: Kevin McCluskey (gone))

Tracking

Trunk
mozilla1.1alpha
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4+)
Gecko/20010923
BuildID:    20010923

2 IFRAME:s on top of each other, the border of the IFRAME on top is not showing
correctly.

Reproducible: Always
Steps to Reproduce:
1. See testcase
2.
3.
(Reporter)

Comment 1

16 years ago
Created attachment 50505 [details]
The IFRAME on top does not show the border where the other one is
->HTML Frames
Assignee: attinasi → pollmann
Status: UNCONFIRMED → NEW
Component: Layout → HTMLFrames
Ever confirmed: true
QA Contact: petersen → amar

Comment 3

16 years ago
It looks like the FRAME's widget is not big enough, so the border is not
included withing its bounds. Assigning to kmcclusky since pollmann is no longer
working on Mozilla.
Assignee: pollmann → kmcclusk
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.0
(Assignee)

Updated

16 years ago
Severity: normal → minor
Target Milestone: mozilla1.0 → mozilla1.1
(Reporter)

Comment 4

16 years ago
WFM with build 20020219 Win2000.
(Assignee)

Comment 5

16 years ago
WFM using 2002022003 build on WINXP.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.