Closed Bug 1013248 Opened 6 years ago Closed 5 years ago

Expose nicer failure messages for registration errors

Categories

(Hello (Loop) :: Client, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1002416
mozilla33

People

(Reporter: standard8, Unassigned)

References

Details

(Whiteboard: p=?)

Currently, the only errors that users get when something is wrong, is when they try to request a url and get back "Sorry, we were unable to retrieve a call url."

We need to do a couple of things:

1) Try and explain why
2) If registration has failed when the user starts up, (i.e. they have outstanding call urls that could be activated), then we need some way of informing them that they aren't going to be receiving calls.
Priority: -- → P2
Whiteboard: p=?
Target Milestone: --- → mozilla33
Blocks: 1014571
No longer blocks: 972014
Yeah, most likely, if not we can always re-raise it.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1002416
You need to log in before you can comment on or make changes to this bug.