Closed Bug 1013704 Opened 6 years ago Closed 6 years ago

in-content preferences sync pane: alignment of 'manage'

Categories

(Firefox :: Preferences, defect)

All
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1012396

People

(Reporter: soeren.hentzschel, Unassigned)

References

Details

Attachments

(1 file)

Attached image preferences-sync.png
in-content preferences, sync pane: the 'manage' link should be aligned with the e-mail address, see screenshot.
Blocks: 738796
I filed too much bugs, didn't see bug 1012396. So marking as duplicate.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1012396
You need to log in before you can comment on or make changes to this bug.