Closed Bug 1014226 Opened 6 years ago Closed 5 years ago

[Messages][Drafts] use a dataset.draftId on drafts, instead of reusing threadId

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1010216

People

(Reporter: julienw, Unassigned)

References

Details

Using a specific draftId instead of reusing threadId will allow relying on this to know whether one displayed thread item is really a draft or a real thread.
This is in ThreadListUI.
Blocks: sms-drafts
Summary: [Messages] use a dataset.draftId on drafts, instead of reusing threadId → [Messages][Drafts] use a dataset.draftId on drafts, instead of reusing threadId
Has been covered in bug 1010216.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1010216
Blocks: 1176976
No longer blocks: 1176976
You need to log in before you can comment on or make changes to this bug.