Closed Bug 1014389 Opened 6 years ago Closed 6 years ago

auto populate in google search is not working (in New Tab)

Categories

(Firefox :: New Tab Page, defect)

32 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1015269

People

(Reporter: rufus5576, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0 (Beta/Release)
Build ID: 20140521030200

Steps to reproduce:

1. Opened New Tab
2. Keyed in search string


Actual results:

Search string pattern was not auto populated

Note : This behavior is seen in the New Tab google search bar only


Expected results:

Search string pattern should be auto populated.

Ex: If you type mozilla, options will below should be shown in the list
                     mozilla firefox
                     mozilla firefox download
                     mozilla thunderbird
Summary: auto populate in google search is not working → auto populate in google search is not working (in New Tab)
FYI: Bug 962490 comment 59 & comment 62
Blocks: 962490
Component: Untriaged → General
Component: General → New Tab Page
Bug 1015269 suggest to add search suggestions as well and has a patch.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1015269
You need to log in before you can comment on or make changes to this bug.