[l10nstats] progress graphs should start when they start

RESOLVED DUPLICATE of bug 1276329

Status

RESOLVED DUPLICATE of bug 1276329
5 years ago
3 years ago

People

(Reporter: Pike, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
This is a follow-up to bug 1002440. We start the progress graphs at the first Run in the past 50 days, ignore prior status.

It'd be nice if we wouldn't, let's figure out how costly that is.
(Reporter)

Comment 1

3 years ago
I fixed this in bug 1276329.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1276329
You need to log in before you can comment on or make changes to this bug.