Closed Bug 1014498 Opened 6 years ago Closed 5 years ago

Some math fonts have excessive ascent/descent on Windows

Categories

(Core :: MathML, defect)

All
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 598900

People

(Reporter: fredw, Assigned: jfkthame)

References

(Depends on 1 open bug, Blocks 1 open bug)

Details

Follow-up of bug 947650.
Isn't this simply bug 598900?
Yes, I guess so. Except that it's for any fonts and actually Cambria Math is not affected by the bug (in some cases?).
Depends on: 1014601
OK, I'm marking this a duplicate of bug 598900 as it is not really useful to have this separate one. Hopefully, the STIX/GUST groups will update their fonts soon, so the bug will only remain with Cambria Math.

Note for comment 2: mathml.css uses "Cambria" before "Cambria Math" in font-family, which allows to workaround the ascent/descent bug.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 598900
You need to log in before you can comment on or make changes to this bug.