Autocomplete and scrollbar thumb does not drag

VERIFIED DUPLICATE of bug 78344

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 78344
16 years ago
9 years ago

People

(Reporter: Ninoschka Baca, Assigned: Joe Hewitt (gone))

Tracking

Trunk
All
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Branch build 2001-09-24-03: WinMe, Linux RH 7.1, Mac 9.1

Overview: In a new message/compose window when autocomplete shows a dropdown
list of names try to drag the thumb in the scrollbar, it doesn't work.

Steps to reproduce:
1. Create a new message
2. Type some text so the autocomplete feature displays a variety of addresses
and the scrollbar appears.
3. Try clicking on the thumb and dragging it up/down

Actual Results: Nothing happens. Use the up/down arrows and they scroll up and
down. Click above/below the thumb and it also scrolls. The only thing that does
not work is click/hold the thumb and dragging it up/down.

Expected Results: It should scroll
(Reporter)

Comment 1

16 years ago
Marking nsbranch because it would be strange for the scrollbar thumb not to
respond  when dragging it. 

The problem occurs using only a local address book and also with ldap directories.
Also in the browser the url drop down responds when dragging the scrollbar thumb.
Keywords: nsbranch
QA Contact: sheelar → nbaca
(Assignee)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 78344 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
yep
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.