Closed Bug 1014551 Opened 8 years ago Closed 8 years ago

[UX] Figure out what UI elements we're tracking.

Categories

(Firefox :: Untriaged, enhancement)

enhancement
Not set
normal

Tracking

()

VERIFIED FIXED

People

(Reporter: bwinton, Assigned: bwinton)

References

Details

(Whiteboard: [heatmap:phase1] [ux] p=3 s=it-32c-31a-30b.3 [qa-])

Attachments

(1 file)

So that we know what we'll need to display.
Flags: firefox-backlog?
Assignee: nobody → bwinton
Flags: firefox-backlog? → firefox-backlog+
Whiteboard: [heatmap:phase1] → [heatmap:phase1] [ux] p=0 [qa-]
Status: NEW → ASSIGNED
Whiteboard: [heatmap:phase1] [ux] p=0 [qa-] → [heatmap:phase1] [ux] p=3 s=it-32c-31a-30b.3 [qa-]
(Based off the data we've actually collected from Australis users.)

Mike, does this look like the set of things we intended to track?

Thanks,
Blake.
Attachment #8430809 - Flags: feedback?(mconley)
Blocks: 1014555
No longer blocks: 1014550
Comment on attachment 8430809 [details]
The List Of Tracked Elements.

Spoke to bwinton about this in person. Confirmed that the list of things we record are explicitly defined in BrowserUITelemetry.jsm.
Attachment #8430809 - Flags: feedback?(mconley) → feedback+
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.