mozilla-installer-bin segfaults

VERIFIED DUPLICATE of bug 97249

Status

VERIFIED DUPLICATE of bug 97249
17 years ago
14 years ago

People

(Reporter: david, Assigned: slogan)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
#0  0x08061f5b in nsSocket::Send () at eval.c:41
#1  0x08062fa4 in nsFTPConn::IssueCmd () at eval.c:41
#2  0x08062de0 in nsFTPConn::Close () at eval.c:41
#3  0x0805c179 in nsXIEngine::CheckConn () at eval.c:41
#4  0x0805bfd2 in nsXIEngine::Download () at eval.c:41
#5  0x08057bd3 in nsInstallDlg::PerformInstall () at eval.c:41
#6  0x08056edd in nsInstallDlg::Next () at eval.c:41
#7  0x400a1511 in gtk_marshal_NONE__NONE () at eval.c:41
#8  0x400c89d6 in gtk_handlers_run () at eval.c:41
#9  0x400c828d in gtk_signal_real_emit () at eval.c:41
#10 0x400c70b3 in gtk_signal_emit () at eval.c:41
#11 0x40049d84 in gtk_real_button_released () at eval.c:41
#12 0x400a1511 in gtk_marshal_NONE__NONE () at eval.c:41
#13 0x400c8176 in gtk_signal_real_emit () at eval.c:41
#14 0x400c70b3 in gtk_signal_emit () at eval.c:41
#15 0x40049aad in gtk_button_button_release () at eval.c:41
#16 0x400a11dc in gtk_marshal_BOOL__POINTER () at eval.c:41
#17 0x400c82c5 in gtk_signal_real_emit () at eval.c:41
#18 0x400c70b3 in gtk_signal_emit () at eval.c:41
#19 0x400f5a95 in gtk_widget_event () at eval.c:41
#20 0x400a02fe in gtk_propagate_event () at eval.c:41
#21 0x4009ff3f in gtk_main_do_event () at eval.c:41
#22 0x4012ac74 in gdk_event_dispatch () at eval.c:41
#23 0x40157dbe in g_main_dispatch () at eval.c:41
#24 0x401580d3 in g_main_iterate () at eval.c:41
#25 0x40159090 in g_main_run () at eval.c:41
#26 0x4009fa53 in gtk_main () at eval.c:41
#27 0x0805aca2 in nsXInstaller::RunWizard () at eval.c:41
#28 0x0805b33b in main () at eval.c:41

Build date is September 24th, 2001
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 97249 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
QA Contact: bugzilla → ktrina

Comment 2

17 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.