All users were logged out of Bugzilla on October 13th, 2018

Status

()

--
minor
RESOLVED DUPLICATE of bug 96366
17 years ago
17 years ago

People

(Reporter: jdunstan, Assigned: attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4+)
Gecko/20010924
BuildID:    2001092403

On the first load of the page, the first table (with the Google search field and
the Submit button) will have the search field above the Submit button. If you
hit the reload button, it will fix itself and have the Submit button just to the
right of the search field. The second rendering is the correct one and it should
work every time, not just after a reload.

Reproducible: Always
Steps to Reproduce:
1. Load http://www.geocities.com/dutchdabomb
2. Notice the first table is rendered incorrectly

Actual Results:  It rendered the search field on top of the submit button

Expected Results:  It should have rendered the search field side-by-side the
submit button

(to fix)
3. Hit "reload" button
4. Notice the first table is rendered correctly
This is already reported.. windows-only issue with the google search thingie --
appears on a lot of pages.
Whiteboard: DUPEME
Duplicate of "Button is misaligned"

*** This bug has been marked as a duplicate of 96366 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.