Closed Bug 1015002 Opened 6 years ago Closed 6 years ago

[Vertical Homescreen] Search bar stays upon when pulling down the notifications

Categories

(Firefox OS Graveyard :: Gaia::System, defect, blocker)

ARM
Gonk (Firefox OS)
defect
Not set
blocker

Tracking

(feature-b2g:2.0)

RESOLVED WORKSFORME
2.0 S3 (6june)
feature-b2g 2.0

People

(Reporter: jlorenzo, Unassigned)

References

Details

(Whiteboard: [systemsfe])

Build Information
Gaia      ef66efa34ed8a559c8998bde688fae88eb943a7a
Gecko     https://hg.mozilla.org/mozilla-central/rev/b40296602083
BuildID   20140522040230
Version   32.0a1
ro.build.version.incremental=94
ro.build.date=Tue May 20 09:29:20 CST 2014

Step to reproduce
Tap the search bar as to do a search.
Pull down the notifications

Actual result
Search bar is upon the notifications

Expected result
Focus should be on notifications. Right now the "Clear all" button cannot be tapped because of the search bar.
This issue happens in Rocket Bar instead of Homescreen
Component: Gaia::Homescreen → Gaia::System
feature-b2g: --- → 2.0
Whiteboard: [systemsfe]
Duplicate of this bug: 1015504
Blocks: 1015336
There have been changes in the latest master which disable the statusbar inside the search app. This is according to the UX spec. I'm going to mark this as worksforme now, but let me know if you have any concerns.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
No longer blocks: vertical-homescreen
No longer blocks: 1015336
Target Milestone: --- → 2.0 S3 (6june)
You need to log in before you can comment on or make changes to this bug.