Status

()

defect
--
major
RESOLVED DUPLICATE of bug 95067
18 years ago
18 years ago

People

(Reporter: bugzilla.mozilla.org, Assigned: attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

18 years ago
Mozilla does not wrap a line of text at a hyphen (entered as "-") 

see this line
"Produktionsstückkosten-Verkaufspreis-Marketingausgaben-Trademargin-Profit-Breakeven-Isoquanten-Linien-Darstellungen"
 on the given URL

the containing table has a fixed width but mozilla does not wrap the line to
keep within this width

Comment 1

18 years ago
As reported on Build 2001091311 (0.9.4) under Linux.  Just guessing, but this is
probably a Layout component issue, rather than "Browser - General".

Comment 2

18 years ago
This is a dupe of a way-old bug... can't find it tho :-/

Comment 3

18 years ago
Possible dupe of 9101 ? Told ya it was a tad old ;-)

Comment 4

18 years ago
Nope. bug 9101 talks about "soft hyphens" which are invisible break-points in a
word. This is an entirely different issue.
Confirming and marking NEW (2001092503 on Win2k). 

Dupes suspected, but none found.

-> Layout
Assignee: asa → attinasi
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout
Ever confirmed: true
QA Contact: doronr → petersen
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 95067 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Reporter: As mentioned in bug 95067, try using soft hyphens instead (­),
which should work.
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.