www.mozilla.org isn't W3C compliant (missing doctype)

VERIFIED DUPLICATE of bug 89885

Status

VERIFIED DUPLICATE of bug 89885
18 years ago
17 years ago

People

(Reporter: le-mig_g, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20010913
BuildID:    n/a

Doctype is missing in mozilla.org wbe pages

Reproducible: Always
Steps to Reproduce:
1. Go to the URL


Actual Results:  Invalid web page (missing doctype)

Expected Results:  A message saying that mozilla.org is valid HTML

Add 
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
at the beginning of all web pages to fix it
.

*** This bug has been marked as a duplicate of 89885 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.