Script Links in Web Console should be copyable

RESOLVED DUPLICATE of bug 952806

Status

()

Firefox
Developer Tools: Console
P3
normal
RESOLVED DUPLICATE of bug 952806
3 years ago
3 years ago

People

(Reporter: jsantell, Unassigned, Mentored)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [console-papercuts])

Attachments

(1 attachment)

Created attachment 8428311 [details]
cantcopyurlconsole.png

Feature suggestion via Pamela Fox.

The script link in web console links to the debugger sources view for that line/file. For shareability, a feature improvement would be the ability to copy the URL from here, in the context-menu, much like right clicking any href in a page ("Copy Link Location")
nice enhancement.
OS: Mac OS X → All
Priority: -- → P3
Hardware: x86 → All
Whiteboard: [good-first-bug][mentor=robcee][lang=js,xul]

Comment 2

3 years ago
Hi 
 I would like to work on this bug.

Updated

3 years ago
Whiteboard: [good-first-bug][mentor=robcee][lang=js,xul] → [good first bug][mentor=robcee][lang=js][lang=xul]

Updated

3 years ago
Mentor: rcampbell@mozilla.com
Whiteboard: [good first bug][mentor=robcee][lang=js][lang=xul] → [good first bug][lang=js][lang=xul]
Panos, who is a good mentor for this bug since Rob is gone?
Flags: needinfo?(past)
Whiteboard: [good first bug][lang=js][lang=xul] → [console-papercuts]
I can mentor this, but it turns out we already have someone working on a patch for this in bug 952806.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(past)
Resolution: --- → DUPLICATE
Duplicate of bug: 952806
You need to log in before you can comment on or make changes to this bug.