Closed Bug 1015865 Opened 6 years ago Closed 6 years ago

[Vixen][Tablet] Bluetooth doesn't work at all

Categories

(Firefox OS Graveyard :: Bluetooth, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 989976

People

(Reporter: atsai, Unassigned)

References

Details

(Whiteboard: [Vixen])

** The case is by the testing on Vixen Tablet devices. It might not be able to reproduce on other mobile devices **

As a user, I cannot set my device BT name and pair it with other devices.

Gaia      7f258dbcbaab4d1b0a5416b974b97285582283d5
Gecko     d6d67da827d0180b95db2592b725321f6102d141
BuildID   20140520190311
Version   32.0a1
ro.build.version.incremental=eng.waynechen.20140520.184405
ro.build.date=二  5月 20 18:44:35 CST 2014
Blocks: vixen
driver seems not ready yet. So i will take a look afer Blueooth driver is ready.
After applying patch 989976, bug fixed.
Hi Al,

Since bug 989976 has landed, please re-try. Thanks.
Flags: needinfo?(atsai)
Verified on local build and it works well.
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(atsai)
Resolution: --- → DUPLICATE
Duplicate of bug: 989976
You need to log in before you can comment on or make changes to this bug.