ctrl+a should select all in the search results pane

VERIFIED DUPLICATE of bug 75587

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 75587
17 years ago
10 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

ctrl+a should select all in the search results pane

there might be other commands we'd want, like ctrl+w (close?)

this also goes in hand in hand with other bugs, like "add a context menu to 
search pane".

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 75587 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search
You need to log in before you can comment on or make changes to this bug.