Closed Bug 1016736 Opened 6 years ago Closed 5 years ago

Intermittent test_bug677658.html | Assertion count 1 is greater than expected range 0-0 assertions. after ASSERTION: mRequiredRadioCount about to wrap below 0!: 'radioGroup->mRequiredRadioCount != 0'

Categories

(Core :: DOM: Core & HTML, defect)

x86_64
Windows 8.1
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 940203

People

(Reporter: KWierso, Unassigned)

Details

https://tbpl.mozilla.org/php/getParsedLog.php?id=40497456&tree=Fx-Team#error0
WINNT 6.2 fx-team debug test mochitest-1 on 2014-05-27 16:13:41 PDT for push e6751cbb4723

slave: t-w864-ix-028



16:38:18     INFO -  3862 INFO TEST-START | /tests/content/html/content/test/test_bug677658.html
16:38:18     INFO -  ++DOMWINDOW == 181 (2D01D5D0) [pid = 1616] [serial = 3566] [outer = 18288918]
16:38:18     INFO -  3863 INFO TEST-INFO | MEMORY STAT vsize after test: 1138159616
16:38:18     INFO -  3864 INFO TEST-INFO | MEMORY STAT vsizeMaxContiguous after test: 1893662720
16:38:18     INFO -  3865 INFO TEST-INFO | MEMORY STAT residentFast after test: 373489664
16:38:18     INFO -  3866 INFO TEST-END | /tests/content/html/content/test/test_bug677658.html | finished in 310ms
16:38:18     INFO -  [Parent 1616] ###!!! ASSERTION: mRequiredRadioCount about to wrap below 0!: 'radioGroup->mRequiredRadioCount != 0', file c:/builds/moz2_slave/fx-team-w32-d-0000000000000000/build/content/base/src/nsDocument.cpp, line 8076
16:38:18     INFO -  ++DOMWINDOW == 182 (0C48EB78) [pid = 1616] [serial = 3567] [outer = 18288918]
16:38:18     INFO -  --DOMWINDOW == 181 (0C9CED48) [pid = 1616] [serial = 3530] [outer = 00000000] [url = http://mochi.test:8888/tests/content/html/content/test/bug649134/file_bug649134-2.sjs]
16:38:18     INFO -  --DOMWINDOW == 180 (0C9C7FC8) [pid = 1616] [serial = 3529] [outer = 00000000] [url = http://mochi.test:8888/tests/content/html/content/test/bug649134/file_bug649134-1.sjs]
16:38:18     INFO -  3867 ERROR TEST-UNEXPECTED-FAIL | /tests/content/html/content/test/test_bug677658.html | Assertion count 1 is greater than expected range 0-0 assertions.
16:38:18     INFO -  3868 INFO TEST-START | /tests/content/html/content/test/test_bug682886.html
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 940203
You need to log in before you can comment on or make changes to this bug.