Closed Bug 101686 Opened 20 years ago Closed 20 years ago

Font size is too small when document type isn't set to EN

Categories

(Core :: Internationalization, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 101600

People

(Reporter: golam, Assigned: tetsuroy)

References

()

Details

(Keywords: intl)

Attachments

(2 files)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4+)
Gecko/20010916
BuildID:    2001091618

When document is described like 
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//FR">
we see one font size.
If we change FR -> EN we will see anouther font size.


Reproducible: Always
Steps to Reproduce:
1. Open proposed site in IE ans Mozilla both and see the difference.
Summary: Font issize too small when document type isn't set to EN → Font size too small when document type isn't set to EN
Summary: Font size too small when document type isn't set to EN → Font size too small when document type isn't set to EN
Summary: Font size too small when document type isn't set to EN → Font size is too small when document type isn't set to EN
I see described problem on 2001092403/WinNT4.
Duplicate of "If Transitional DOCTYPE does not end in //EN, standards mode is
triggered"

*** This bug has been marked as a duplicate of 101600 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Verified as such, please reopen in case someone disagrees.
Keywords: intl
QA Contact: andreasb → ylong
Marking as verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.