when choosing print and then I cancle I get a crash

VERIFIED DUPLICATE of bug 101221

Status

()

Core
Printing: Output
--
critical
VERIFIED DUPLICATE of bug 101221
17 years ago
17 years ago

People

(Reporter: Mike Gerth, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.4+) Gecko/20010925
BuildID:    2001092503

-i tested several pages (for instance: www.heise.de)
-then I choose Print (via menu or Button)
-I cancle printing and get an violation


Reproducible: Always
Steps to Reproduce:
1.just print and cancel in printer menu before printing
2.
3.

Actual Results:  Crash

Expected Results:  should cancel to print

Comment 1

17 years ago
dupe of topcrash bug 101221.

*** This bug has been marked as a duplicate of 101221 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.