Closed Bug 1017350 Opened 6 years ago Closed 5 years ago

[Vertical] Update divider visual design

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect, P2)

x86
macOS
defect

Tracking

(b2g-v2.0 fixed)

RESOLVED FIXED
Tracking Status
b2g-v2.0 --- fixed

People

(Reporter: kgrandon, Assigned: jlal)

References

Details

(Whiteboard: [p=2],[systemsfe])

Attachments

(3 files)

+++ This bug was initially created as a clone of Bug #1010336 +++

We have an update for dividers to line up with a change in the icon language.  The new divider tapers in an elliptical path toward the sides, with the center being widest.

This bug is being cloned from the original divider bug to make the scope more clear.
Duplicate of this bug: 1010336
Attached image DividerSpec.jpg
Assignee: nobody → kgrandon
Status: NEW → ASSIGNED
Assignee: kgrandon → jlal
Attached image Simplified dividiers
Basically I just removed a bunch of code and added a gradient =/ I read through the old bugs and the original specs so I think this is what is wanted but maybe I missed something... Take a look at the screenshot for the effect.
Attachment #8433956 - Flags: review?(kgrandon)
Comment on attachment 8433956 [details] [review]
https://github.com/mozilla-b2g/gaia/pull/19988

Thanks for taking that James!
Attachment #8433956 - Flags: review?(kgrandon) → review+
Landed: https://github.com/mozilla-b2g/gaia/commit/0390d276c2b7195616d3d6198d5c3f90a2074985
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Mass modify - set status-b2g-v2.0 fixed for fixed bugs under vertical homescreen dependency tree.
You need to log in before you can comment on or make changes to this bug.