Closed Bug 1017410 Opened 9 years ago Closed 9 years ago

[B2G][Clock] The stop button does not use new design button

Categories

(Firefox OS Graveyard :: Gaia::Clock, defect, P3)

ARM
Gonk (Firefox OS)
defect

Tracking

(b2g-v2.0 fixed, b2g-v2.1 verified)

VERIFIED FIXED
2.0 S4 (20june)
Tracking Status
b2g-v2.0 --- fixed
b2g-v2.1 --- verified

People

(Reporter: edchen, Assigned: mcav)

Details

Attachments

(4 files)

Attached image Screenshot
[Environment]
Gaia      6a391274cd436f8f0d1fad2db8c6b4805703259c
Gecko     https://hg.mozilla.org/mozilla-central/rev/545c35907eff
BuildID   20140526160203
Version   32.0a1
ro.build.version.incremental=324
ro.build.date=Thu Dec 19 14:04:55 CST 2013

[STR]
1. Launch clock app
2. Tap Timer
3. Set up 1 min
4. Tap start
5. Waiting for time out
6. Check out the stop button

[Attachment]
1. Screenshot
2. New button 

[Actual result]
The button is "Rectangle"

[Expected result]
The button should be use new design, it is  "Oval"
Attached image New button design
blocking-b2g: --- → 2.0?
Hooray for getting rid of style overrides!
Assignee: nobody → m
Status: NEW → ASSIGNED
Attachment #8441574 - Flags: review?(mmedeiros)
Target Milestone: --- → 2.0 S4 (20june)
Comment on attachment 8441574 [details] [review]
Link to Github pull-request: https://github.com/mozilla-b2g/gaia/pull/20630

a single question on github but otherwise looks good to me.
Attachment #8441574 - Flags: review?(mmedeiros) → review+
master: https://github.com/mozilla-b2g/gaia/commit/325d59b6bef6a80c8b54915efa1f60733ba10a0c
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Comment on attachment 8441574 [details] [review]
Link to Github pull-request: https://github.com/mozilla-b2g/gaia/pull/20630

NOTE: Please see https://wiki.mozilla.org/Release_Management/B2G_Landing to better understand the B2G approval process and landings.

[Approval Request Comment]

Visual Refresh fix; low risk.

[Bug caused by] (feature/regressing bug #):
[User impact] if declined:
[Testing completed]:
[Risk to taking this patch] (and alternatives if risky):
[String changes made]:
Attachment #8441574 - Flags: approval-gaia-v2.0?
Clear the nom and we will consider approval here.
blocking-b2g: 2.0? → ---
Attachment #8441574 - Flags: approval-gaia-v2.0? → approval-gaia-v2.0+
[Environment]
Gaia      23e06c3624309db22ad9cb736d89700768b42b36
Gecko     https://hg.mozilla.org/releases/mozilla-aurora/rev/12161a842a8e
BuildID   20140618160200
Version   32.0a2
ro.build.version.incremental=94
ro.build.date=Tue May 20 09:29:20 CST 2014

[Result]
Pass
Status: RESOLVED → VERIFIED
Attached image Verify_image.png
This issue has been verified successfully on Flame 2.1

See attachment: Verify_image.png
Reproducing rate: 0/5
Flame 2.1 build:
Gaia-Rev        db2e84860f5a7cc334464618c6ea9e92ff82e9dd
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/211eae88f119
Build-ID        20141126001202
Version         34.0
You need to log in before you can comment on or make changes to this bug.