No sound when placing first call on Nexus S

RESOLVED WORKSFORME

Status

defect
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: gerard-majax, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Bug 1013745 regressed on Nexus S, when placing the very first call after rebooting, it's all silent.
Blocks: b2g-nexuss
Depends on: 1013745
Does it only fail on the 1st call after reboot?  and all the remaining calls are OK?
I'm rebuilding with current master and RIL debug enabled, to ensure and provide logs, but yes, this is what happens generally.
With my build from yesterday evening, it was reproducing. With my build from now, I cannot reproduce at least when I force DEBUG_ALL for RIL. So far, I have no idea whether this will reproduce again.

I'll reopen if needed.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.