In-content prefs. Restyle buttons and textfields after Chameleon

RESOLVED FIXED in Firefox 32

Status

()

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: Paenglab, Assigned: Paenglab)

Tracking

(Blocks: 1 bug)

unspecified
Firefox 32
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Comment hidden (empty)
(Assignee)

Comment 1

4 years ago
Created attachment 8430929 [details] [diff] [review]
chameleonButtons.patch

This patch uses the colors from Project Chameleon.
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Attachment #8430929 - Flags: review?(jaws)
Comment on attachment 8430929 [details] [diff] [review]
chameleonButtons.patch

Review of attachment 8430929 [details] [diff] [review]:
-----------------------------------------------------------------

::: browser/themes/shared/incontentprefs/preferences.css
@@ -823,5 @@
> -  color: #333333;
> -  padding: 2px;
> -  border: 1px solid rgba(23,50,77,0.4);
> -  border-radius: 5px;
> -  background-color: #F1F1F1;

I couldn't find any style guide for a listbox, but this change looks in the right direction to me.
Attachment #8430929 - Flags: review?(jaws) → review+
(Assignee)

Updated

4 years ago
Keywords: checkin-needed
Duplicate of this bug: 1017722
https://hg.mozilla.org/mozilla-central/rev/342c5bb92e23
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Target Milestone: --- → Firefox 32
You need to log in before you can comment on or make changes to this bug.