All users were logged out of Bugzilla on October 13th, 2018

Crash after using back and forth arrows

VERIFIED DUPLICATE of bug 99569

Status

()

VERIFIED DUPLICATE of bug 99569
17 years ago
17 years ago

People

(Reporter: pschwartau, Assigned: serhunt)

Tracking

({crash})

Trunk
x86
Windows NT
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
This was discovered in bug 101682:

------- Additional Comments From Olivier Cahagne 2001-09-26 07:10 -------

I crash on Win2k with build 2001092502
Talkback IDs: TB35904195G and TB35903896Q.

Steps to reproduce:
 - load http://www.enrique-pineda.com
 - Click on the Mozilla "[Comments: 0]" link
 - Click on "Previous page" link
 - Click on Mozilla's back and forth arrows 
 - Mozilla crashes!


I can confirm this crash on WinNT with Mozilla trunk binary 2001092310,
and with Mozilla debug build on WinNT dated 2001-09-23. 

Will attach the Talkback and debug stack traces below -
(Reporter)

Comment 1

17 years ago
Created attachment 50930 [details]
Debug stack trace + Talkback stack traces
(Reporter)

Comment 2

17 years ago
Note: you have to be patient. I had to click the back and forth arrows
several times before I crashed -
Keywords: crash
(Reporter)

Comment 3

17 years ago
Note: this site uses a Plug-in which I did not have installed on my machine.
The stack traces seem to indicate Plug-in code...

Comment 4

17 years ago
attachment 50911 [details] [diff] [review] in bug 99569 should fix this.

*** This bug has been marked as a duplicate of 99569 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
peter beat me to it, verif dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.