Closed Bug 1017927 Opened 7 years ago Closed 6 years ago

Save form fields in sessionstore

Categories

(Firefox for Android Graveyard :: General, defect, P5)

x86_64
Linux
defect

Tracking

(fennec+)

RESOLVED DUPLICATE of bug 671993
Tracking Status
fennec + ---

People

(Reporter: mfinkle, Assigned: bnicholson)

Details

(Whiteboard: [lang=js])

We can save some form field data into the session store so it will be re-loaded when restoring session from a crash or undoing a tab close.
tracking-fennec: --- → ?
tracking-fennec: ? → +
Whiteboard: [lang=js][mentor=bnicholson]
Mentor: bnicholson
Whiteboard: [lang=js][mentor=bnicholson] → [lang=js]
Assignee: nobody → bnicholson
Mentor: bnicholson
filter on [mass-p5]
Priority: -- → P5
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 671993
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.