[Flame][v1.4][Contacts]The contact's picture don't disappear after the contact deleted.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: greatwall2686, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: torch [closeme 6/16/2014])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8431271 [details]
contact_misscall_bugreport

* Description:
  The contact's picture don't disappear after the contact deleted.

* Reproduction steps:
  1. Make a call to B2G device and hang up
  2. Open the call log and tap the missed phone number
  3. Select "Create new contact" and Create a contact with picture and phone number
  4. Check the call log list, the contact picture will display on the call log list
  5. Delete the contact
  6. Check the call log list again

* Expected result:
  The contact's picture disappear.

* Actual result:
  The contact's picture don't disappear after the contact deleted.

* Reproduction build: (Buri - Firefox OS V1.4 outside)
 - Gaia      17b102ee8d9a724b62285547cc5f1c5d30bfb01c
 - Gecko     https://hg.mozilla.org/releases/mozilla-b2g30_v1_4/rev/95be84248033
 - BuildID   20140520000201
 - Version   30.0

* Reproduction Frequency
  - 100%

* Other notes
Moving to dialer component since this is fall under the call log functionality.

Thanks.
Component: Gaia::Contacts → Gaia::Dialer
QA Wanted to check 1.3.
Keywords: qawanted
QA Contact: ckreinbring
Unable to repro on Flame 1.4, Flame 1.3 and Buri 1.3 mozilla RIL.

Flame 1.4
Build ID: 20140606000204
Gecko: https://hg.mozilla.org/releases/mozilla-b2g30_v1_4/rev/960c48b5a5fa
Gaia: 183efb374be1bcbf92f1fb3d0212a68b564a6d3e
Platform Version: 30.0
Firmware Version: V10g-2
User Agent: Mozilla/5.0 (Mobile; rv:30.0) Gecko/30.0 Firefox/30.0

Flame 1.3
Build ID: 20140520094859
Gecko: b637b0677e15318dcce703f0358b397e09b018af/rev/
Gaia: a73235d23685e9898f40647cebd83b3fcbfd0117
Platform Version: 28.0
Firmware Version: V10G-2
User Agent: Mozilla/5.0 (Mobile; rv:28.0) Gecko/28.0 Firefox/28.0

Buri 1.3
Build ID: 20140606024029
Gecko: https://hg.mozilla.org/releases/mozilla-b2g28_v1_3/rev/636c654a150d
Gaia: e049de79ff46fcab51f29a88d5869c5efb48fc3c
Platform Version: 28.0
Firmware Version: V1.2-device.cfg
User Agent: Mozilla/5.0 (Mobile; rv:28.0) Gecko/28.0 Firefox/28.0
Keywords: qawanted
Whiteboard: torch → torch [closeme 6/16/2014]
Closing per comment 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.