Closed Bug 1018147 Opened 6 years ago Closed 6 years ago

Regression from bug 1016822 - Invisible status bar in lockscreen

Categories

(Firefox OS Graveyard :: Gaia::System::Lockscreen, defect)

All
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
2.0 S3 (6june)

People

(Reporter: crdlc, Assigned: crdlc)

References

Details

(Keywords: regression, Whiteboard: [systemsfe])

Attachments

(1 file)

No description provided.
Assignee: nobody → crdlc
Status: NEW → ASSIGNED
Depends on: 1016822
Keywords: regression
Attached file Github pull request
Thanks for the review and sorry for the regression
Attachment #8431510 - Flags: review?(jlu)
Whiteboard: [systemsfe]
Target Milestone: --- → 2.0 S3 (6june)
Hi Kevin, could you take care of this bug? The patch is already ready and it works fine. But I gonna leave the office til Monday in a couple of minutes and I would like to land it today :) Or maybe could you review it? Thanks a lot for the support friend!
Flags: needinfo?(kgrandon)
Comment on attachment 8431510 [details]
Github pull request

This is simple enough, and more of a follow-up, so I feel comfortable R+ing it. I think we should land as part of the other bug to ensure this commit is atomic because it's risky. I'm going to back the original patch out and combine the two.
Attachment #8431510 - Flags: review?(jlu) → review+
Flags: needinfo?(kgrandon)
Re-landed the original patch + this in: https://github.com/mozilla-b2g/gaia/commit/c729c2fa9159c2211744b531a9ee8403e7174848
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.