bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Higher-resolution BMO favicon

RESOLVED DUPLICATE of bug 1241904

Status

()

bugzilla.mozilla.org
Extensions: BMO
--
minor
RESOLVED DUPLICATE of bug 1241904
4 years ago
2 years ago

People

(Reporter: MattN, Unassigned)

Tracking

Production

Details

Only a 16x16 image is provided in the ICO container so the favicon looks blurry on a HiDPI display. We may as well include 64x64 (or higher) versions since I believe mobile already uses higher resolution icons for its start screen and desktop plans to eventually use them in the awesomebar dropdown. Other mobile devices such as a retina iPad use 152x152 so that should be kept in mind. SVG is also an option for many platforms.

On a related note, the open-graph extension is referring to a generic Bugzilla icon so that could also be replaced with the higher-resolution BMO icon once it exists.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1241904
You need to log in before you can comment on or make changes to this bug.