Status

()

Toolkit
Find Toolbar
--
enhancement
RESOLVED DUPLICATE of bug 869543
4 years ago
4 years ago

People

(Reporter: hunky.donkey19, Unassigned)

Tracking

29 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DUPEME])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/35.0.1916.114 Safari/537.36

Steps to reproduce:

Hi,

Just use the search toolbar functionality. (CTRL + F is the shortcut)


Actual results:

Ever since I tried using the search toolbar functionality of Mozilla Firefox, I always find it hard to spot the toolbar right away. 

According to researches, the lower-left section of a webpages is the last place where the human eyes look when scanning a webpage. This greatly reflects the possibility of additional time consumption when users find the search toolbar.


Expected results:

According to what I've read and experienced, a functionality like this should be in a place where it is most noticeable. Upper-right section of the page is the most ideal place to put the search toolbar but this is the typical set-up other browsers (Chrome, Safari). 

Therefore I suggest a movable post-it type search toolbar, wherein the user can instantaneously spot the search toolbar when hitting CTRL + F, and can have the ability to move around the search toolbar if it blocks some text from the webpage.

If you guys have better suggestions than mine, that would be great as long as the search toolbar will be relocated from the lower-left section of the web browser.

Thanks a lot!
Component: Untriaged → Search
Paul, the reporter is talking about the find toolbar so that doesn't belong in the search component (which is used for web search).
Severity: normal → enhancement
Component: Search → Find Toolbar
OS: Windows 7 → All
Product: Firefox → Toolkit
Hardware: x86_64 → All
Summary: Request: Search toolbar relocation → Find toolbar relocation
Whiteboard: [DUPEME]
(Reporter)

Comment 2

4 years ago
Thanks for the modifying the title. It seems I've created confusion between 'find' and 'search'.
Matthew is right, I'm referring on the find toolbar. Sorry for wrong use of word. It's my first time here by the way! :)
Welcome to Bugzilla and thanks for filing a bug!

We actually also want to see the findbar at the top of the page, but we were having some technical difficulties implementing that.

We're tracking the work to be done in bug 869543.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 869543
You need to log in before you can comment on or make changes to this bug.