If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Loading two instances of Mozilla destroys page-visited information

VERIFIED DUPLICATE of bug 76431

Status

()

Core
History: Global
VERIFIED DUPLICATE of bug 76431
16 years ago
15 years ago

People

(Reporter: zwol, Assigned: Blake Ross)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Sometimes I accidentally start a second copy of Mozilla on the same user profile
while one is already running, then quit both of them.  When I start Mozilla
again, all hyperlinks are marked unvisited.

It doesn't seem to matter in which order I quit the two instances.
duplicate of "Profiles needs to be protected from running multiple instances of
mozilla"

*** This bug has been marked as a duplicate of 76431 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.