bmo.com - Problem with the Online Banking web site section

RESOLVED FIXED

Status

RESOLVED FIXED
18 years ago
4 years ago

People

(Reporter: benjamin, Unassigned)

Tracking

({ecommerce})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bank], URL)

(Reporter)

Description

18 years ago
This is for Tech Evangelism but Bugzilla returns error when submitting  with
"Product: Tech Envangelism.

I'm not an user of the BMO.com web site but some users of NS6.1 seem to have
problem with the secure web site (cookies / session ID) - I saw some reports
from users but can't confirm. On the home page select (english) >  "Online
Banking / Sign in" and at the bottom of the page you will find the following
message:



NOTICE TO USERS OF NETSCAPE
Netscape Communications has recently released the latest version of their
Navigator software. Please be advised that this software has not been fully
tested for compatibility with our website, and as such, we are unable to provide
support for this product. As with the first release of any software you may
experience stability and compatibility issues. We recommend the use of Netscape
Communicator 4.78

Someone should check with bmo.com where is the problem...


Reproducible: Didn't try
(Reporter)

Updated

18 years ago
Keywords: ecommerce
Transferring-Canada is US English for our purposes, right?
Assignee: asa → bclary
Component: Browser-General → English: US
Product: Browser → Tech Evangelism
QA Contact: doronr → zach
Version: other → unspecified

Comment 2

18 years ago
nope: English - Non US
Assignee: bclary → momoi
Component: English: US → English: Non-US
QA Contact: zach → jonrubin
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [bank]

Comment 3

17 years ago
I noticed this previously as well, but it now works for me. It has worked since
somewhere around 0.9.6, and I just tried it successfully with 6.2. I can log
into Online Banking, BMO Mastercard, and BMO Mutual Funds, and check account
balances and other basic things like that. Previously, I would get an error
message when trying to sign-in.
The disclaimer now recommends the use of Communicator 4.79

Comment 4

17 years ago
The statement can be found here:

https://www1.bmo.com/cgi-bin/netbnx/NBmain?product=5

From the language of the statement, it seems that they are not
blocking Mozilla/Netscape 6. Rather they sare saying that if you
have a problem with Netscape 6, they cannot support it. I think 
this is a standard disclaimer for software not fully tested by
a banking site.
not even a warning any more.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 6

17 years ago
Added to the mozilla financial shames page,
http://blue-labs.org/financial-shames.php

Comment 7

16 years ago
Mass reassigning English-Other bugs to general default assignees.
Assignee: momoi → english-other
QA Contact: jonrubin → english-other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.