Closed Bug 1019567 Opened 6 years ago Closed 6 years ago

Desktop client needs to expose ToS and privacy policy

Categories

(Hello (Loop) :: Client, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1015891

People

(Reporter: RT, Unassigned)

References

Details

This is currently being discussed, items left to be clarified:
* Account-less mode ToS placement
---- ToS displayed for FTU only?
---- Obtrusive or not?
* Naming implication
* ToS displayed for initiator and link clicker only or also incoming call notifications?
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1015891
You need to log in before you can comment on or make changes to this bug.