The default bug view has changed. See this FAQ.

Yandex partner builds for Turkey

RESOLVED FIXED

Status

Release Engineering
Releases: Custom Builds
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: extension-dev, Assigned: mconnor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/34.0.1847.116 YaBrowser/14.5.1847.15705 Safari/537.36
(Reporter)

Comment 1

3 years ago
New Turkey partner builds. The extensions inside are the same as in https://bugzilla.mozilla.org/show_bug.cgi?id=1019656 save for the localization.

Three diffs in one zip: http://yadi.sk/d/Zw0yKZM-S9Dci
(Assignee)

Updated

3 years ago
Assignee: nobody → mconnor
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Updated

3 years ago
Component: Untriaged → Releases: Custom Builds
Product: Firefox → Release Engineering
QA Contact: coop
Version: 28 Branch → unspecified
(Assignee)

Comment 2

3 years ago
https://hg.mozilla.org/build/partner-repacks/rev/2c5c176455d6
https://hg.mozilla.org/build/partner-repacks/rev/da94a6ec816f
https://hg.mozilla.org/build/partner-repacks/rev/ce057cd01037

Can we get signed builds for testing the new configs?
I can look at this.
The signed repacks can be found here:

http://ftp.mozilla.org/pub/mozilla.org/firefox/candidates/30.0-candidates/build2/partner-repacks-bug1019660/
(Reporter)

Comment 5

3 years ago
Thanks, our testers say everything seems to be alright
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.